PDA

View Full Version : Tick Tick Tick


MachGigolo
05-11-2005, 12:19 AM
need help! when i start my car it ticks like a banshee very loud, but only for about 15 seconds then stops completely. any ideas? if a lifter was bad wouldnt it tick constantly? i dont know much about engines so please help, thanks.

88Nightmare
05-11-2005, 02:34 AM
could be on its way out. Lifter ticks can come and go depending upon severity. At least thats what I have experienced anyway.

markstang
05-11-2005, 06:36 AM
what type of motor? a mod motor.... sounds like you have a lifter or 2 bleeding down. did you just change the oil filter? my 04 mach1 ticks a little when I start it also, but not as much as what it sounds like yours sounds.

Fatstang
05-11-2005, 06:44 AM
Thought those 4v heads were notoroius for the "tick" and it's not causing any harm really.

Tim Russell
05-11-2005, 07:45 AM
That's the secret V6 time bomb, it know you cheat on it with the MACH and it's gonna blow soon. :D

Seriously unless you let it sit for a long time you might have a lifter going out. It happens everytime you start it or just cold starts?

88Nightmare
05-11-2005, 10:09 AM
I know this totally unrelates to mustangs, but I had a 1980 Pontiac Bonneville (yea what a tank) and it had the 4.9 V8 motor (301ci). It was a stout little motor, but every once in awhile the valvetrain liked to talk to me, and after 170k miles and 30k of those miles were brakestands, im sure it was about due. It came and went, sometimes it was louder then other times, but mine was never on startup.. it would start talkin and chatterin when I was driving down the road... my car sounded like a muffled diesel. Then a week later the right rear wheel fell off, which inevitably sent the car to the junk yard with all the damage that caused... and I thought I would for sure blow the motor. The lord works in mysterious ways.

MachGigolo
05-12-2005, 05:03 PM
this is on my v6 mustang, and it is with EVERY start up. 2002 3.8L with 40k miles

MachGigolo
05-12-2005, 05:07 PM
i brought it in for warranty work on this tick when it was still under warranty still and they dicked me around saying the noise was normal and just louder cause i was using a non motorcraft filter. if i have a record of bringing this in for warranty work do you think theyll do anything now, since they basically lied before?

jefflouis
05-12-2005, 09:45 PM
i doubt they'll do anything about it now that you're past the 36,000 mile warranty mark (i think that's how long the warranty was). when my rear end went bad at about 37,000 (it was making noise quite a while before then), they weren't going to do anything about it, so i ended up having to fix it myself.

Tim Russell
05-13-2005, 05:19 AM
i brought it in for warranty work on this tick when it was still under warranty still and they dicked me around saying the noise was normal and just louder cause i was using a non motorcraft filter. if i have a record of bringing this in for warranty work do you think theyll do anything now, since they basically lied before?

So I assume that if you shut it off and wait 5 min and start it, it will tick? I'd start by changing the oil and filter, use some good oil like Mobil1 and a good filter Motorcraft or Purolator Pure One. They have a good quality anti-drainback valve. Don't use Fram, cardboard end caps and a plastic valve.
There are cheap filters out there with poor anti-drainback valves but I doubt that's the problem. I got over 76K on my car and it doesn't have any weird ticks from the motor. Been using Mobil1 and a good filter since around 50K miles. :thumbs_up

dufkis
05-21-2005, 01:32 AM
dont forget that those 40K miles on Vinnys car are Hard miles, the car gets a flogging

Kirk
05-21-2005, 05:32 AM
dont forget that those 40K miles on Vinnys car are Hard miles, the car gets a flogging

That was my thought. He has carefully beat the crap out of it.

shelbys stang
09-03-2005, 08:56 PM
my wifes v6 does the same thing at 80000 and started at 60000 but i dont think its gonna hurt anything it goes away after a minute or two

Nick 1
09-04-2005, 07:01 PM
That was my thought. He has carefully beat the crap out of it.

Carefully ??????? :cwm27:

Kirk
09-06-2005, 06:59 PM
Yes Nico,

Very carefully planned flogging. :D

01v6stangpwr
02-25-2006, 04:29 PM
I have 72K on my car, Mobil 1 & Mobil 1 Filter since 3k mi, Mostly freeway miles, but a good share of abuse and I don't have a tick yet... Maybe I'm lucky??

Nick 1
02-26-2006, 03:04 PM
I have 72K on my car, Mobil 1 & Mobil 1 Filter since 3k mi, Mostly freeway miles, but a good share of abuse and I don't have a tick yet... Maybe I'm lucky??



Let's put it this way..................that car is flogged within a inch of its life.

Tim Russell
02-26-2006, 08:13 PM
78K and change on mine and been running Mobil 1 for the last 30K or so and no tick. :thumbs_up